Back to overview
Resolved
Bots late to join calls
Jun 11, 2026 at 2:21pm UTC
Affected services
AI Coach Bot
Resolved
Jun 11, 2026 at 4:14pm UTC
This issue is now resolved. Bots are joining meetings on time again, and everything is back to normal.
If you recorded any calls manually as a workaround, you can return to your usual setup.
Thank you for your patience, and we're sorry for the disruption.
Affected services
Created
Jun 11, 2026 at 2:21pm UTC
We're currently investigating an issue causing bots to join meetings late, or in some cases not at all.
If your bot doesn't join and you're unable to invite it manually, we recommend recording the call directly as a temporary workaround.
We apologize for the disruption and will post an update here as soon as we have more information.
Affected services