Issues processing meetings using AI Coach Bot
Resolved
Mar 24, 2026 at 7:00pm UTC
This incident has been resolved. Bots are joining calls as expected again. We are re-reprocessing reports of bots that did join calls but did not get their own reports.
Affected services
Updated
Mar 24, 2026 at 6:17pm UTC
We are seeing signs of recovery as bots are joining meetings again. Our upstream provider hasn't confirmed the situation has been fully resolved yet, but we're seeing signs of recovery. We'll continue monitoring and updating this page with more information.
Affected services
Updated
Mar 24, 2026 at 4:27pm UTC
Service Disruption – Bot Call Joining
Users may be experiencing issues with bots failing to connect to calls. We've traced the root cause to a third-party provider and are in active contact with them to expedite a fix.
Current status:
- Scheduled Bots: Affected
- Ad-hoc Bots: Affected
- Manually uploaded calls: Fully operational
We suggest manually recording meetings in Google Meet and Zoom during as an alternative while the upstream provider solves the issue on their end.
Meanwhile we're looking on alternatives and we'll keep this page updated with more news once we get them.
Thank you for your patience.
Affected services
Created
Mar 24, 2026 at 3:05pm UTC
Our upstream provider is facing issues to deploy and report meetings recorded by the AI Coach Bot.
This is impacting users using the AI Coach Bot as they are not recording the meetings at this point.
We're in contact with our provider and we'll update this page once we have more information.
Affected services