Back to overview
Degraded
Call processing delayed
Jan 29 at 03:02pm GMT-3
Affected services
triplesession.com
Resolved
Jan 29 at 03:18pm GMT-3
The issue has been resolved and we're seeing calls getting processed normally again.
Affected services
Created
Jan 29 at 03:02pm GMT-3
We’re experiencing processing delays for certain types of calls due to an issue with an upstream dependency responsible for transcribing some of them. We’re actively working with this provider to resolve the problem and will provide more details on this page as soon as they’re available.
Affected services