Back to overview
Degraded
Delay on processing new calls
Nov 12 at 08:00pm GMT-3
Affected services
triplesession.com
Resolved
Nov 12 at 10:31pm GMT-3
Meetings are being processed within the expected timeframe. We are continuously monitoring the situation, but as of now, everything is proceeding at its anticipated pace.
Affected services
Updated
Nov 12 at 08:44pm GMT-3
We are observing progress in processing calls, and it is expected to normalize soon. We will update this page once we confirm that the processing time has returned to the expected duration.
Affected services
Created
Nov 12 at 08:00pm GMT-3
We are seeing a delay on processing new calls. We are investigating the issue and we'll provide an update here as soon as possible
Affected services