Bots not joining meetings
Resolved
Oct 20 at 04:36pm GMT-3
Bots have resumed joining meetings. We are closely monitoring the recovery and will update this page if any changes occur. As of 20 minutes ago, we have observed bots joining and recording meetings as expected.
Affected services
Updated
Oct 20 at 11:46am GMT-3
We are closely monitoring the incident with AWS and our upstream provider. We are investigating a solution to reroute the traffic to other AWS regions, thereby restoring the service. We will update this page as soon as we have more information to share.
Affected services
Updated
Oct 20 at 11:23am GMT-3
Bots are still not joining meetings due to the AWS EC2 outage. We're monitoring the situation and will provide updates to this page soon.
Affected services
Created
Oct 20 at 10:29am GMT-3
AWS EC2 is still facing issues which is affecting our bot scheduling systems, preventing them to join meetings. We're monitoring the situations closely and we'll update this page with more information soon
Affected services