Back to overview
Degraded
AI Coach affected by AWS Outage
Oct 20 at 05:57am GMT-3
Affected services
triplesession.com
Resolved
Oct 20 at 07:14am GMT-3
This incident has been resolved. AWS is fully operational and we're seeing full recovery across all our services.
Affected services
Updated
Oct 20 at 06:45am GMT-3
We are seeing improvements across different features. We'll continue monitor the situation and update this page
Affected services
Created
Oct 20 at 05:57am GMT-3
We are seeing some of our services disrupted by an ongoing AWS outage. We are working to investigate and reroute services in the affected regions if possible while we monitor AWS progress on solving the issue.
Affected services