Back to overview
Resolved

Elevated error rates processing new reports

Jun 10, 2025 at 10:15am UTC
Affected services
Web Application

Resolved
Jun 10, 2025 at 4:30pm UTC

The incident was resolved as OpenAI returned to its normal operations.

Updated
Jun 10, 2025 at 12:00pm UTC

We are still monitoring for OpenAI performance but so far they're still under an incident that is affecting their models.

Created
Jun 10, 2025 at 10:15am UTC

Due to an instability in one of our providers, OpenAI, we are experiencing elevated rates of errors during the review of certain calls. We will update this page with further details as we monitor OpenAI’s current status.