Back to overview
Degraded

Issues importing calls from Fireflies

Sep 13 at 06:29pm GMT-3
Affected services
triplesession.com

Resolved
Sep 16 at 08:02am GMT-3

The problem has been fixed by the Fireflies team, and the integration is now working as it should.

Updated
Sep 16 at 07:25am GMT-3

We're still talking with the Fireflies team to help them identify and address the issue. We'll update this page with more details as soon as we have them.

Created
Sep 13 at 06:29pm GMT-3

The Fireflies API is currently unstable, and the content of calls has not been returned since this morning. We're in contact with the Fireflies team to understand what happened, and we'll update this page with more details soon.