Back to overview
Degraded

Issues reviewing HubSpot Calls

Aug 27 at 11:45am GMT-3
Affected services
triplesession.com

Resolved
Aug 27 at 12:33pm GMT-3

HubSpot API is back online. We're still monitoring to ensure our users can review HubSpot Calls again.

Updated
Aug 27 at 12:28pm GMT-3

Hubspot team posted an update: "Monitoring - We've addressed the issue that prevented HubSpot from loading beginning at 10:26 AM EDT (UTC -04:00) on Aug 27, 2024. We're monitoring performance closely to ensure the software recovers properly. - Aug 27, 2024 - 11:23 EDT"

Updated
Aug 27 at 11:47am GMT-3

HubSpot shared they're facing a significant outage, including their API. We're monitoring the situation.

Created
Aug 27 at 11:45am GMT-3

The HubSpot API is currently unstable and returning errors, preventing the AI Coach from reviewing calls from HubSpot. We're monitoring the situation with Hubspot and will update this page with more details.